Posts by Twols

    By the way, you don't need to update if you can't. There are some small problems, but they can be fixed. The most of solutions you'll find here.


    You don't need the new changes/features to work with Multistore.

    You can't just overwrite the old installation, you have to install the V4 than put your old stuff back to the server. Old modules you probably installed may not work. Your old template will not work with V4, you have to change some things.


    Yes, it causes a lot of pain in the :whistling: . This "update" is not really compatible with the old version.

    Look at the source code of the page.


    Code
    1. <meta name="generator" content="(c) by H.H.G. multistore EE (3.3.963) , http://www.hhg-multistore.com/" />