Posts by designboost

    ja, ich glaube euch, dass das script funktioniert, und auch dass ich irgendetwas nicht beachtet habe. nur kann ich halt nicht herausfinden was. koennte man zum beispiel eine kleine read me datei dem modul hinzufuegen, in der zb steht, was man beachten muss. um es aus dem thread heraus zu lesen, dass ist einfach sehr unuebersichtlich, plus, ich weiss nicht mehr, was jetzt eigentlich noch aktuell ist davon.
    zb. muss man diesmal auch eine voellig neue installation ohne produkte haben?
    ich kann sehen, dass oben geprueft wird, ob produkte etc. in dem hhg shop vorhanden sind. deswegen ist der punkt fuer diese version evtl. nicht mehr noetig?
    zb steht nirgends geschrieben, dass kundengruppen und sprachen etc. bei diesem modul in hhg genau so angelegt sein muessen wie in xtc. die information steht dann am ende des threads.
    also, ich bin wirklich sehr dankbar, dass ihr euch die arbeit gemacht habt, diese komplexe script zu schreiben, man koennte es vielleicht noch ein wenig effizienter fuer den user machen, wenn man noch eine kleine bedienungsanleitung hin zu fuegt. denn ihr wisst ja schliesslich, was alles beachtet werden muss, wenn ihr dass modul taeglich einsetzt.

    ok. das ding ist ja wirklich sehr komplex, da brauch man schon einige zeit, dass zu durchschauen. ich habe jetzt schon herausbekommen, dass beide datenbanken kontaktiert werden, und zum beispiel auch die anzahl der produkte gezaehlt und ausgelesen werden. alles laeufft durch, und alle echos werden wieder gegeben. nur in die datenbank wird nichts ge-inserted.
    wo sind eigenlich die debugging dateien zu finden?
    ich weiss wirklich nicht, was noch falsch sein koennte.
    funktioniert der konverter den sonst bei allen anderen? dann liegt es wohl an ein paar einstellungen, die ich nicht beachtet habe.

    klasse, danke! das mit der object to store tabelle war die information, die ich noch benoetigt habe. jetzt kann ich die sprachen etc,da zuordnen und komme endlich weiter. aus irgendeinem grund ist jetzt aber mein englisches frontend verschwunden. da bekomme ich eine weisse seite. im backend ist alles da. vielleicht ne schnelle idee? ansonsten werde ich wohl alles nochmal neu installieren.
    und noch ne frage. wenn ich jetzt die db auf eine andere domain einspielen will, reicht es dann, wenn ich den domain namen in der sql datei mit der neuen domain ersetze?

    mhhhh...also, ich weiss nicht, ob ich jetzt tomaten auf den augen hatte, oder in der falschen db nachgeschaut habe...jetzt sieht es wieder so aus, als ob das konvertieren erfolgreich war...aber leider passiert garnichts in der db. habe auch die neuen kundengruppen im adminbereich angelegt...
    irgendwie bekomme ich es einfach nicht hin... :(
    mit dem alten konverter hat es mal geklappt, also es sollte nicht an verkehrten eintraegen liegen. was kann es noch sein?

    hej :)
    das ist glaube ich das erste mal das ich diese forum betrete, und "der erleuchtete" ist nicht online ;)
    also, irgendwie haenge ich leider schon wieder.
    ich haette unheimlich gerne noch ne alte multistore sql fuer die ee version. also eine, die ich fuer den konverter nutzen koennte. koennte man die vielleicht im download bereich anbieten? oder ansonsten an mich per mail? das waere super klasse!!!!

    sorry, da habe ich mal wieder falsch ausgedrueckt. manchmal klappt ein logisches saetze formulieren mit schreiendem kind im hintergrund nicht so gut. :D
    also, mysqldiff tool geladen und installiert....leider erhalte ich eine fehlermeldung...wie sollte es auch anders sein ;)
    naja, egal...ich hatte jetzt schon angefangen, die ee datenbank "von hand" zu ergaenzen...also die fehlenden produkte, kategorien, kunden und bestellungen in die entsprechenden tabellen zu laden, und werde damit wohl auch weiter machen. muss ich noch was beachten? oder denke ich jetzt total falsch.
    lg

    hallo,
    also, ich habe die daten jetzt soweit importiert. und zwar habe ich eine alte ce version genommen, habe das konverter script aufgerufen, und dass was dann noch gefaellt hat, ueber phpmyadmin ergaenzt. danach habe ich ein upgrade durchgefuehrt, und dass hat soweit auch geklappt. was muss ich jetzt machen, wenn ich jetzt von der ce version auf die ee version upgraden will?
    bitte nicht zu kompliziert/advanced erklaert, bin noch schueler, wie man sieht! ;)
    lg
    susanne