Admin -> Ihr Konto -> Kontodaten bearbeiten komischer Fehler

  • Hallo...


    war eben als Admin eingeloggt und bin im Shop auf "Ihr Konto" und danach auf "Kontodaten bearbeiten" gegangen, dabei bin ich auf einer Seite gelandet, die ausschaut wie angehängter Screen.


    Woran könnte das liegen?

  • Das ist der Adminbereich Deines Shops nur halt wohl ohne css, guck mal ob der css Pfad da stimmt. Ansonsten Deinen User einfach direk im Adminbereich ändern, kommst eh dort an :)

  • "hhgag" schrieb:


    ...guck mal ob der css Pfad da stimmt...


    könntest Du mir den Pfad zu der Datei nennen, wo ich nach dem .css Pfad schauen muss... Dankeschön

  • Zitat

    rechts klick => quelltext anzeigen => im erscheinenden Fenster suchen => <link rel="stylesheet" type="text/css" href="HIER" />


    Da wo hier steht ist der Pfad zur css Datei das raus kopieren und in die Adressleiste des Browsers einfügen und gucken ob die css Datei sichtbar wird oder gucken ob irgendwas doppelt ist oder ein Schlash fehlt. Würde dadrauf tippen, dass Du Suchmaschinen freundliche URLs an hast, versuchs mal ohne.

  • Hallo,


    wow, vielen Dank für die schnelle Antwort.


    SUMA Freundliche Url´s hatte ich an, habe ich abgeschalten und cache und template_C geleert... und auch nach den .css geschaut.


    pfad hier:
    /store_files/1/templates/hhg_ms2006/admin/stylesheet.css


    wird auch angezeigt.


    Der Fehler tritt leider weiter auf.
    Eigenartig.

  • Ja, nur wenn es auch ohne Suchmaschinen fruendlichen URLs genauso angezeigt wird, dann kanns nur an der nicht vernünftig geladenen CSS liegen, es wird ja alles geladen, nur nicht die css. Welcher Browser is das denn, dürfte zwar nicht dadran liegen....

  • Hallo,


    Browser ist Firefox und IE 7.


    Könnte es evtl. am SSL liegen.
    vom Shop (SSL Verschlüsslung) zum Admin passiert das ja, das es die css nicht mit lädt. Gehe ich nun direkt in den Shop Admin funzt es mit der CSS nur nicht über diesen Link.


    Viele Grüße
    Micha

  • Müssen wir mal checken worans liegt, wir testen zwar immer mit und ohne SSL, aber einige Server mögen nicht immer die gleiche Sprache sprechen =)