Sicherheitscode

  • hallo,bei mir sieht man den Sicherheitscode nicht nur ein X,die Installation wurde ohne Fehler abgeschlossen. Ich benutze den Internet Explorer,danke schon einmal im voraus.
    topkick

  • Suchmaschinen freundliche URLs aktiviert?

  • Hast Du das System gerade installiert oder an der Konfiguration was geändert?
    Setze mal die Fonts unter

    Zitat

    core/fonts/


    auf 644 wenn es nicht bereits ist ansonsten kannst Du es mal zum Test mit 777 ausprobieren. Und das Verzeichnis selbst auf 755, wenn es nicht bereits so ist.

  • hallo, habe core+fonts auf 755 gesetzt die fonts auf 644 und 777 ausprobiert kein erfolg, nach dem ich es getestet habe sind meine Rechte immer auf ---
    weis nicht mehr weiter.
    gruß
    topkick

  • ruf mal bitte


    Zitat


    direkt auf, dann sollten 6 Zeichen als Sicherheitscode zu sehen sein.

  • Kann es sein, dass Du bei der Installation die GDLib Warnung bekommen hast?
    Guck mal bitte ob überhaupt GDLib installiert ist:


    phpinfo => Abschnitt GD


    phpinfo:

    PHP
    1. <?php
    2. phpinfo();
    3. ?>


    Als PHP Datei hoch laden und aufrufen.

  • hallo,
    gd
    GD Support enabled
    GD Version 2.0 or higher
    FreeType Support enabled
    FreeType Linkage with freetype
    T1Lib Support enabled
    GIF Read Support enabled
    GIF Create Support enabled
    JPG Support enabled
    PNG Support enabled
    WBMP Support enabled


    gruß
    topkick

  • Schick mal bitte FTP und Shop Link per PM

  • So nun funzt es auch bei Dir, das Hauptproblem war das einige Dateien am Ende noch Leerzeilen enthalten und einige Server sehr kleinlich sind und diese wie Dein Server vor den Header packen =)


    Deine password_double_opt.php ist eine alte habs mal angepasst.......

  • Kein Problem =)

  • Hallo


    ...bei mir nicht.
    Habe alles auf 777 und Leerzeichen von einigen Files die ich gefunden hab auch entfernt - (license.txt kann ich aus dem Ordner öffnen)

  • Wenn man die Seite mti dem Sicherheitscode aufruft und z.B. im firefox den Quelltext anzeigen läßt, sollte vor dem Doctype nichts stehen.


    Die meisten leerzeilen waren in den Boxen im Template, dann im core/functions, dann sollte es Funktionieren, oder Geduld bis Morgen wenn nichts dazwischen kommt geben wir Morgen neuen Update raus.


    Dann hoffe ich, dass es vorerst das letzte Update war, damit es mit der Roadmap weiter geht. =)

  • Seufts, habbe letzte Version installiert.
    Das Problem (Bild Ja - Text nein) ist genau so geblieben wie das Zeitweise Login Problem - Mystisch


    core/fonts/* auf 777
    Habe keine leerstellen in Dat. gefunden
    /display_vvcodes.php?vvlng=6 bringt detto nur randomized Background.

  • Zitat

    core/inc/inc.hhg_render_vvcode.php


    Zeile 30 vor:

    PHP
    1. $width = $vvlng*40;


    einfügen:

    PHP
    1. debug($ttf,true);


    Danach display_vvcodes.php aufrufen und gucken ob dort die Fonts drin stehen und die Pfade passen. Danach debug nicht vergessen raus zu nehmen =)

  • Danke für den Tipp.
    Überprüft - leider - alles korrekt.
    (Habe auf der Suche nach fehler festgestellt das safe_mode ausgeschaltett war :bang: hat das Auswirkungen? Sonnst installiere ich das erneut.