Wie gehts weiter nach der Installation ?

  • Um es etwas übersichtlicher zu gestallten mache ich mal ein neues Thema auf. Ich habe multistore erfolgreich installiert und kann mich fehlerfrei im Admin einloggen.
    Wie gehts nun weiter...?


    Ich hoffe dieses Thema hilft auch all denen weiter, die vom Funktionsumfang erst mal erschlagen sind und keine nützlichen Hinweise dazu in der Doku finden...

  • Das hängt davon ab was Du vor hast.


    Normalerweise kannst Du jetzt mit der Artikelpflege anfangen, die Grundkonfiguration ist mit der Installation erledigt.

  • Dem Artikel Steuerklasse zuweisen, dann sollte auch inkl. MwSt angezeigt werden.

  • Dem Artikel wurde der Standardsatz zugewiesen...
    Offenbar liegt das aber daran, daß bei den Steuersätzen das Feld "Beschreibung" von Haus aus leer sind.
    Oder weil Sie von Haus aus auf 0% eingestellt sind...?
    Demnach sollte vorher eine Konfiguration der Steuersätze erfolgen, oder nicht?

  • So, nach Anpassung des Standardsteuersatzes wird nun "inkl.Mwst. im Gast-Modus angezeigt. Jedoch wird der Wert des Steuersatzes auf die Artikel angwendet obwohl Brutto-Admin eingestellt ist...
    Das sollte so eigentlich nicht sein...
    Oder liege ich da falsch?

  • Kann es sein, dass Du das Häkchen für die automatische Steuerkonfiguration raus nimmst und jetzt von Hand die Steuern einstellen möchtest?
    Wenn ja, wieso aufwendiger, wenns einfacher geht?
    Die Steuersätze kommen vorkonfiguriert, wenn man diese angehakt läßt, da braucht man nichts ändern.

  • Hab das nun mal zurückgesetzt was ich geändert habe und das Kästchen angehakt.
    Nun passen die Preise. Nur um Admin bei Artikel bearbeiten wird hinter den Preiseingabefeldern doch der Netto-Preis angezeigt. Dies ist aber weiterhin nicht der Fall. Dort werden die gleichen Preise wie im Eingabefeld obwohl Brutto-Admin eingestellt ist...
    Kann mir nicht vorstellen, daß dieses Phänomen nur bei mir auftritt...
    Kann ja auch mal die Zugangsdaten per PN schicken wenn das weiter hilft...


    MfG
    JayJayS

  • Wir sind gerade bei der Überprüfung und versuchen Dein Problem zu rekonstruieren.


    Schick mal bitte per PM Zugangsdaten zum Shopadmin und FTP

  • Lösung:


    Bei der Installation tritt ein bekannter Fehler bei der Eingabe der Shopdaten auf wenn als Land Deutschland gewählt wird. Läßt man die Länderanzeige auf Afgahnistan, kann man normal in der Installation fortfahren. Afgahnistan ist nun mal kein EU-Mitglied und daher ist die Einstellung Brutto-Admin unwirksam...
    Also, Kunde bearbeiten, Land auf Deutschland stellen und es geht...


    Manchmal ist die Lösung so einfach, daß man nicht drauf kommt...

  • Hehe, vielleicht sollten wir das auch mal bissl ändern, der xt:C Installer ist eh überholt, bisher haben wir es noch nciht angefasst, da wir mit der endgültigen Verzeichnisstruktur noch nicht durch sind, um automatische Updates fahren zu können. Bis dahin kann man bestimmt mit dem Bug der nur Aufmerksamkeit benötigt wohl leben =)

  • Also ich brauch jetzt auchnochmal Hilfe bei der Konfiguration meines multishops.


    Ich möchte gern unter einem "mainshop" mehrere untershops anlegen die komplett eigenständig funktionieren. Der mainshop soll jedoch die möglichkeit bieten im adminbereich die bestellugnen und artikel aller untershops zu editieren. Während die untershops und ihre admins nur auf ihre eigenen produkte und bestellungen zugreifen können.


    Was muss ich einstellen um dieses Ergebniss zu erzielen? Bin noch etwas verwirrt was den adminbereich angeht^^

  • Wenn die Shops komplett eigenständig sein sollen, brauchst du nichts verändern, sollte von Anfang an ohne weiteres funktionieren. Um die Bestellungen ausm Hauptshop einsehen zu können, musst Du

    Zitat

    Adminbereich => Konfiguration > Store Default => Bestellungen vom Hauptshop aus bearbeiten => true

    setzen

  • Hmm also als ich gerade einen 2en shop einrichten wollte kam bei url

    Zitat

    Das hier:


    Und wenn ich wieder in den Adminbereich zurück kehre kommt diese meldung auf Grünem Hintergrund

    Zitat

    TEXT_REMOVED_BROKEN_STORE: 5

  • Da hat wohl das Rollback gepackt, weil die Shoperstellung nicht geklappt hat. :D 
    Guck mal in die

    Zitat

    admin/core/logs/sql_error.log

    was für ein Fehler aufgetreten ist.


  • Ich kann damit aber nicht wirklich was anfangen 8|

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von chris ()

  • Deine Max Execution Time reicht wohl nicht, es kann aber auch an den Verzeichnisrechten der

    Zitat

    store_files/

    das dieses nicht vom Shop gelöscht bzw. beschrieben werden kann.