Preisproblem...

  • Zitat

    Im Warenkorb steht dann inkl. 19% + 19%


    Steht das als Text so oder ist die Berechnung so?

  • Bitte Screenshot, geänderte Einstellungen und Artikeldetails hier posten

  • Da ist aber was an den Steuersätzen geändert worden, die Ausgabe in der Form ist nicht mit original einstellung bitte auch Änderungen nennen, zudem ist letzter Shop Login am

    Zitat

    2008-01-02


    somit dürfte die eingesetzte Version keine aktuelle sein.

  • Wüßte nicht was ich da geändert haben soll. Außer dort bei Beschreibung 19% anzugeben...
    Denn sonst stand da nur inkl. +


    Soviel ich weiß, gabs nur ein Sicherheitsupdate.
    Ansonsten sollte man allgemein die 3 tägige Downloadzeit überdenken...
    Schalt mal bitte die aktuelle Version nochmal frei...


    Langsam fange ich an die Lust an dem Teil zu verlieren...
    Es ist zwar die kostenlose Version, aber ich schaue mir gern vorher an was ich kaufe...
    Und momentan bin ich dafür nicht bereit, soviel Geld auszugeben, wenn ich sehe, wie lang es dauert bis das Ding zum laufen kommt.
    Ich will damit sicher die geleistet Arbeit nicht abwerten, aber die Dokumentation scheint noch auf dem Stand von vor einem Monat zu sein. Abgesehen davon ist sie merklich von einem Entwickler geschrieben. Das bringt dem User aber oft nicht sehr viel, weil viele Funktionen eben nicht selbsterklärend sind und somit etwas mehr Erklärung benötigen.
    Ich glaube eine ordentliche Doku würde Dir/euch ein Haufen Support ersparen...
    Nehmt es mal als Anregung und nicht als Kritik...


    MfG
    JayJayS

  • Hab jetzt die aktuelle Version drüber gespielt...
    Nun kommen aber nach dem Login zum Adminbereich folgende Fehlermeldungen:


    Warning: main(/www/htdocs/xdreamde/core/classes/class.loghandler.php) [function.main]: failed to open stream: No such file or directory in /www/htdocs/xdreamde/multistore/admin/core/config/classes.php on line 22


    Warning: main(/www/htdocs/xdreamde/core/classes/class.loghandler.php) [function.main]: failed to open stream: No such file or directory in /www/htdocs/xdreamde/multistore/admin/core/config/classes.php on line 22


    Fatal error: main() [function.require]: Failed opening required '/www/htdocs/xdreamde/core/classes/class.loghandler.php' (include_path='.:/usr/share/php:..') in /www/htdocs/xdreamde/multistore/admin/core/config/classes.php on line 22


    Was soll mir das sagen?

  • Das was es vor Paar Tagen auch gesagt hat ;-)


    eins der Suchergebnisse für loghandler

  • "JayJayS" schrieb:


    Soviel ich weiß, gabs nur ein Sicherheitsupdate.


    falsch, hier nochmals der Betreff:

    "News" schrieb:

    H.H.G. multistore CE, 2006, 2007 & 2008 update / bugfix / securitypatch WICHTIG!!!


    "JayJayS" schrieb:


    Ansonsten sollte man allgemein die 3 tägige Downloadzeit überdenken...


    Mag sein, dass die Vorhaltezeit kurz ist, jedoch wird dadurch durchgesetzt, dass es immer nur die in dem Zeitraum aktuelle Version herausgegeben wird

    "JayJayS" schrieb:


    Und momentan bin ich dafür nicht bereit, soviel Geld auszugeben, wenn ich sehe, wie lang es dauert bis das Ding zum laufen kommt.


    Jenach Einstellung ist es innerhalb von 5 Min. Einsatzbereit, wenn es um größere Einstellungen geht dann muss man sich auch mit dem System auseinander setzen und dafür sollte man sich schon die Zeit einplanen. Jeder erfahrene Shopbesitzer sollte mittlerweile wissen, dass man nicht innerhalb von einem Tag mit einem Shop online gehen kann, wenn man nicht alles bereits vorbereitet und aufgearbeitet hat.


    "JayJayS" schrieb:


    Ich will damit sicher die geleistet Arbeit nicht abwerten, aber die Dokumentation scheint noch auf dem Stand von vor einem Monat zu sein.
    Abgesehen davon ist sie merklich von einem Entwickler geschrieben.


    Stimmt, da wir noch einige Bereiche bzw. Handlungen verändert haben.
    Dazu kommt noch, dass es intern erst von Entwicklern geschrieben werden, diese dann durch unsere Verkäufer der H.H.G. sales, die mit dem multistore nichts zutun haben, nach Anleitung getestet und überprüft.


    "JayJayS" schrieb:


    Das bringt dem User aber oft nicht sehr viel, weil viele Funktionen eben nicht selbsterklärend sind und somit etwas mehr Erklärung benötigen.


    Wenn alles selbsterklärend wäre, würde nirgendwo mehr Fachpersonal benötigt werden, ah stimmt ich vergass, in einigen Firmen scheints wohl doch zu klappen. =)


    "JayJayS" schrieb:


    Ich glaube eine ordentliche Doku würde Dir/euch ein Haufen Support ersparen...
    Nehmt es mal als Anregung und nicht als Kritik...


    Das stimmt wohl, nur eine ordentliche Doku in unserem Sinne mit unseren Anforderungen (ja die Version die Online ist entspricht diesem auch noch nicht)
    würde wohl Bänder umfassen und für einen Projekt der den Schritt erst vor 1,5 Monaten in die große weite Welt gemacht hat noch a bissl zufrüh. Da wir dies aber eingeplant haben und manche Sachen im Forum umfangreicher erklärt werden, wird dieses in die Doku mit einfließen und somit viel verständlicher sein als das was unsere Entwickler selbst erarbeiten. =)



    P.S. Wenn ich Montag nichts mehr schreibe, dann warst du es Schuld, dass ich mit einer Gehirnerschütterung im Krankenhaus liege 8)

  • "hhgag" schrieb:


    Wenn alles selbsterklärend wäre, würde nirgendwo mehr Fachpersonal benötigt werden, ah stimmt ich vergass, in einigen Firmen scheints wohl doch zu klappen. =)


    Nicht alles, aber die Funktionen des Grundsystems sollten daß schon tun...
    Wenn die Basisausstattung zum Verständnis schon Fachpersonal benötigt, wozu soll der Anwender dann aber noch 3T€ zahlen?
    Fachpersonal braucht man zur Benutzerspezifischen Anpassung des Systems wie Design, ZUsatzmodule oder Schnittstellen...
    Nicht für die Grundlage...Sonst sind wir wieder beim Gleichen wie bei xt...


    Zum Thema:
    Auf die Idee kam ich auch schon. Hat aber nichts bewirkt.
    Aus den Suchergebnissen ist dieser Fehler nicht zu entnehmen...


    MfG
    JayJayS

  • Mein vorletzter Post hat den Link zur Lösung für die Fehlermeldung ;-)

  • Ich fühle mich gerade ein wenig verarscht...
    1.Aktuelle Version drüber gespielt...
    2.Rechte geprüft...
    3.Die db_prepare ersetzt...


    Ergebnis:
    Meldung immer noch da !!!


    Eine andere Lösung kann ich nicht erkennen !!!

  • Hmm ich glaub ich hab jetzt auch bissl gepennt, machst mich kirre -.-


    Zitat

    /www/htdocs/*********/core/classes/class.loghandler.php
    /www/htdocs/*********/multistore/admin/core/config/classes.php


    Sind zwei unterschiedliche Pfade /multistore/ fehlt im oberen guck Dir mal

    Zitat

    admin/core/config/configure.php
    core/config/configure.php


    ob DIR_WS_CATALOG identisch ist


    Wenn beide identisch sind, ist wahrscheinlich der physikalische Ort nicht der gleiche wie der document root in der Konfiguration

  • Ist denn der Pfad richtig?


    Ist nun multistore im Pfad oder nicht, er findet die Datei nicht, weil der Pfad nicht stimmt.