xt:Commerce 3.0.4

  • Also zur Zeit nutzen wir hier den xt:Commerce 3.0.4 und sind im Grunde auch recht zufrieden mit den angebotenen Plugins und Funktionen. Jedoch sind wir sehr daran interessiert den hhg multishop für uns zu nutzen und da wollte ich mal fragen ob der hhg irgendwann nochmal auf Grundlage der 3.0.4 Version erscheinen wird. Und noch mit zusätlzlichen Plugins ausgestattet wird (z.B. paypal express, micropayment...)
    Unserer Erfahrung nach war die 2er version von xtc ziemlich verbuggt und wies einige Sicherheitslücken auf. Wurden diese behoben?


    MfG


    Der chris

  • H.H.G. multistore basiert auf xt:Commerce 3.0.4. SP2.1 (wurde 2005/2006 released ;) , damals gehörte ich noch zum xt:Commerce Entwicklerteam ) und wird/wurde seid dem stetig weiter entwickelt.
    Module können mit geringen bis massiven Änderungen übernommen werden, das hängt jeweils vom Modul ab, ob es im Admin oder Frontend zum Einsatz kommt, wie man am besten vorgeht wurde bereits mehrfach unter: H.H.G. multistore - Modul Entwicklung aufgeführt.

  • kein Problem =)